机具人长线目的公式源码

  相干标注签:

  ?

  机具人适宜做长线的目的 源码目的说皓:机具人目的是拿人家的即兴成目的改造的。

  我团弄体喜乐买进卖提示不太频万端的目的,此雕刻么却以增添以顺手续费的顶出产。适宜做长线、摆荡父亲的股票,最怕织布匹机行情,买进了就跌卖了就上涨。

  源码已地下,父亲家却以切磋优募化。源码

  ?

  ?

  原了松析:

  输入H1:收盘价的8日指数移触动平分

  输入H2:H1的20日指数移触动平分

  VAR1赋值:(36日内最低价的最高值-收盘价)/(36日内最低价的最高值-36日内最低价的最低值)*100

  VAR2赋值:VAR1的5日[1日权重]移触动平分

  VAR3赋值:VAR2的8日[1日权重]移触动平分

  VAR4赋值:VAR2上穿VAR3 AND VAR3< 20

  VAR5赋值:收盘价>60日内收盘价的最低值*1.13 AND VAR4

  VAR6赋值:假设收盘价>200,前往VAR4,不然前往VAR5

  当满意环境H1>H2时,在H1和H2位置之间画柱状线,广大为怀度为0,1不为0则画空心柱.,画白色

  当满意环境H1

  TIPTEXT(ISNULL(1日后的&收盘价),0,' WWW.CXH99.COM '),画白色

  ?

  ?到来源:以次募化99( WWW.CXH99.COM )

  源码:

  ?

  H1:EMA(C,8);

  H2:EMA(H1,20);

  VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;

  VAR2:=SMA(VAR1,5,1);

  VAR3:=SMA(VAR2,8,1);

  VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;

  VAR5:=C>LLV(C,60)*1.13 AND VAR4;

  VAR6:=IF(C>200,VAR4,VAR5);

  STICKLINE(H1>H2,H1,H2,0,1),colorred;

  STICKLINE(H1< H2,H1,H2,0,1),colorgreen;

  TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.CXH99.COM '),colorred;

  TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺以次募化买进卖');

  ?

  公式带入教养程: 【畅通臻信公式源码带入方法教养程】 【同花顺公式源码带入方法教养程】 【父亲聪颖新壹代公式源码带入方法教养程】

  

  ?

  拥有文思,想编写各种目的公式,以次募化买进卖模具,选股公式,预缓急公式的对象

  却联绕技术人员 QQ: 1145508240 点击此雕刻边给我发音耗终止 拥有偿 编写!(不贵!点击检查标价!)